Back to overview
Downtime
Alativity Software - Global Site, Rigel, and 1 other service are down
Aug 20 at 02:31am CEST
Affected services
Global Site
Rigel
CDN - Amsterdam (NL)
Resolved
Aug 20 at 03:31am CEST
Alativity Software - Global Site, Rigel, and CDN - Amsterdam (NL) recovered.
Affected services
Created
Aug 20 at 02:31am CEST
Alativity Software - Global Site, Rigel, and CDN - Amsterdam (NL) went down.
Affected services