Back to overview
Downtime
Alativity Software - API Services, Altair, CDN - Frankfurt (DE), and 1 other service are down
Jun 14 at 01:42am CEST
Resolved
Jun 14 at 05:20am CEST
Alativity Software - API Services, Altair, and CDN - Frankfurt (DE) recovered.
Affected services
Updated
Jun 14 at 04:57am CEST
Alativity Software - API Services, Altair, and CDN - Frankfurt (DE) went down.
Affected services
Updated
Jun 14 at 02:08am CEST
Alativity Software - API Services, Altair, and CDN - Frankfurt (DE) recovered.
Affected services
Created
Jun 14 at 01:42am CEST
Alativity Software - API Services, Altair, and CDN - Frankfurt (DE) went down.
Affected services